


<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <title>FRC Blog  &raquo; Why &quot;Good Friday&quot; Is So Good</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <!-- cache-stamp 16th April 2022 00:28 --> 
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <meta http-equiv="cache-control" content="public" />
    <meta name="robots" content="follow, all" />
    <meta name="language" content="en-us" />

    <meta property="fb:app_id" content="202120213276298">
    <meta property="twitter:site" content="@FRCdc">
    <meta name="description" content="For many people, 2022 began with a lot of promise. But recent developments have once again reminded us of the consequences of living in a fallen world. Over the past few weeks, headlines have been dominated by ghastly war crimes committed against the Ukrainian people. We&amp;rsquo;ve also learned about five fully formed babies who may have been the victims of illegal partial-birth abortions or infanticide in our nation&amp;rsquo;s capital, and rising prices for gas and other consumer goods are forcing families to make difficult decisions. A divisive U.S. Supreme Court confirmation seems to have only exacerbated partisan political tensions. In ..." />
	<meta name="keywords" content="frc, family, research, council, blog, Easter, Biblical Worldview, " />
    <meta name="author" content="David Closson" />
    

<meta property="og:image" content="http://www.frc.org/img/activedit/GoodFriday.jpg" />
<meta property="twitter:image" content="http://www.frc.org/img/activedit/GoodFriday.jpg" />
<meta property="twitter:card" content="summary_large_image" />

<meta property="og:title" content="Why &quot;Good Friday&quot; Is So Good" />
<meta property="twitter:title" content="Why &quot;Good Friday&quot; Is So Good" />
<meta property="og:description" content="For many people, 2022 began with a lot of promise. But recent developments have once again reminded us of the consequences of living in a fallen world. Over the past few weeks, headlines have been dominated by ghastly war crimes committed against the Ukrainian people. We&amp;rsquo;ve also learned about five fully formed babies who may have been the victims of illegal partial-birth abortions or infanticide in our nation&amp;rsquo;s capital, and rising prices for gas and other consumer goods are forcing families to make difficult decisions. A divisive U.S. Supreme Court confirmation seems to have only exacerbated partisan political tensions. In ..." />
<meta property="twitter:description" content="For many people, 2022 began with a lot of promise. But recent developments have once again reminded us of the consequences of living in a fallen world. Over the past few weeks, headlines have been dominated by ghastly war crimes committed against the Ukrainian people. We&amp;rsquo;ve also learned about five fully formed babies who may have been the victims of illegal partial-birth abortions or infanticide in our nation&amp;rsquo;s capital, and rising prices for gas and other consumer goods are forcing families to make difficult decisions. A divisive U.S. Supreme Court confirmation seems to have only exacerbated partisan political tensions. In ..." />
<meta property="og:url" content="https://frcblog.com/2022/04/why-good-friday-so-good/"/>
<meta property="og:site_name" content="FRC Blog" />

    <link rel="pingback" href="/xmlrpc/" />
    <link rel="shortcut icon" href="/static/zinnia/img/favicon.ico" />
    <link rel="home" href="/" />


    <link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,800italic,400,700,800' rel='stylesheet' type='text/css'>
    <link href='//fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>
    <!-- Bootstrap -->
    <link href="/static/css/bootstrap-2.3.0-custom.min.css" rel="stylesheet" />
    <link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/base/jquery-ui.css" />
    <!-- Custom -->
    <link media="screen" rel="stylesheet" href="https://www.frc.org/css/frc/frc.css">
    <link media="screen" rel="stylesheet" href="https://www.frc.org/css/frc/frc_home_update.css">
    <link media="screen" rel="stylesheet" href="https://www.frc.org/css/frc/frc_nav.css">
    <!-- IE8 doesn't support multiple font requests in url, include them separately -->
    <!--[if lte IE 8]>
        <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400" />
        <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:700" />
        <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:800" />
        <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:300" />
        <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans+Condensed:700" />
        <link href="/static/css/ie8.css" rel="stylesheet" />
    <![endif]-->
    <!--[if lte IE 9]>
        <link href="/static/css/ie.css" rel="stylesheet" />
    <![endif]-->
    <link href="/static/css/frc_blog.css" rel="stylesheet" />
    <!-- These scripts need to be loaded early; everything else at bottom -->
    <!-- Modernizr -->
    <script type="text/javascript" src="/static/js/modernizr.custom.min.js"></script>
    <!-- Respond.js -->
    <script>
        Modernizr.load([{
            test: Modernizr.mq('only all'),
            nope: '/static/js/respond.min.js'
        }]);
    </script>
    <!-- JWPlayer -->
    <script type="text/javascript" src="/static/js/jwplayer/jwplayer.js"></script>


    
  
    <link rel="index" href="/" />
    <link rel="author" type="text/plain" href="/humans.txt" />
    <link rel="EditURI" type="application/rsd+xml" href="/rsd.xml" />
    <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wlwmanifest.xml" />
    <link rel="search" type="application/opensearchdescription+xml" title="Zinnia's Blog" href="/opensearch.xml" />
    <link rel="alternate" type="application/rss+xml" title="RSS Feed of latest entries" href="/feeds/latest/" />
    
<link rel="archives" title="Archives April 2022" href="/2022/04/" />
<link rel="archives" title="Archives March 2022" href="/2022/03/" />
<link rel="archives" title="Archives February 2022" href="/2022/02/" />
<link rel="archives" title="Archives January 2022" href="/2022/01/" />
<link rel="archives" title="Archives December 2021" href="/2021/12/" />
<link rel="archives" title="Archives November 2021" href="/2021/11/" />
<link rel="archives" title="Archives October 2021" href="/2021/10/" />
<link rel="archives" title="Archives September 2021" href="/2021/09/" />
<link rel="archives" title="Archives August 2021" href="/2021/08/" />
<link rel="archives" title="Archives July 2021" href="/2021/07/" />
<link rel="archives" title="Archives June 2021" href="/2021/06/" />
<link rel="archives" title="Archives May 2021" href="/2021/05/" />
<link rel="archives" title="Archives April 2021" href="/2021/04/" />
<link rel="archives" title="Archives March 2021" href="/2021/03/" />
<link rel="archives" title="Archives February 2021" href="/2021/02/" />
<link rel="archives" title="Archives January 2021" href="/2021/01/" />
<link rel="archives" title="Archives December 2020" href="/2020/12/" />
<link rel="archives" title="Archives November 2020" href="/2020/11/" />
<link rel="archives" title="Archives October 2020" href="/2020/10/" />
<link rel="archives" title="Archives September 2020" href="/2020/09/" />
<link rel="archives" title="Archives August 2020" href="/2020/08/" />
<link rel="archives" title="Archives July 2020" href="/2020/07/" />
<link rel="archives" title="Archives June 2020" href="/2020/06/" />
<link rel="archives" title="Archives May 2020" href="/2020/05/" />
<link rel="archives" title="Archives April 2020" href="/2020/04/" />
<link rel="archives" title="Archives March 2020" href="/2020/03/" />
<link rel="archives" title="Archives February 2020" href="/2020/02/" />
<link rel="archives" title="Archives January 2020" href="/2020/01/" />
<link rel="archives" title="Archives December 2019" href="/2019/12/" />
<link rel="archives" title="Archives November 2019" href="/2019/11/" />
<link rel="archives" title="Archives October 2019" href="/2019/10/" />
<link rel="archives" title="Archives September 2019" href="/2019/09/" />
<link rel="archives" title="Archives August 2019" href="/2019/08/" />
<link rel="archives" title="Archives July 2019" href="/2019/07/" />
<link rel="archives" title="Archives June 2019" href="/2019/06/" />
<link rel="archives" title="Archives May 2019" href="/2019/05/" />
<link rel="archives" title="Archives April 2019" href="/2019/04/" />
<link rel="archives" title="Archives March 2019" href="/2019/03/" />
<link rel="archives" title="Archives February 2019" href="/2019/02/" />
<link rel="archives" title="Archives January 2019" href="/2019/01/" />
<link rel="archives" title="Archives December 2018" href="/2018/12/" />
<link rel="archives" title="Archives November 2018" href="/2018/11/" />
<link rel="archives" title="Archives October 2018" href="/2018/10/" />
<link rel="archives" title="Archives September 2018" href="/2018/09/" />
<link rel="archives" title="Archives August 2018" href="/2018/08/" />
<link rel="archives" title="Archives July 2018" href="/2018/07/" />
<link rel="archives" title="Archives June 2018" href="/2018/06/" />
<link rel="archives" title="Archives May 2018" href="/2018/05/" />
<link rel="archives" title="Archives April 2018" href="/2018/04/" />
<link rel="archives" title="Archives March 2018" href="/2018/03/" />
<link rel="archives" title="Archives February 2018" href="/2018/02/" />
<link rel="archives" title="Archives January 2018" href="/2018/01/" />
<link rel="archives" title="Archives December 2017" href="/2017/12/" />
<link rel="archives" title="Archives November 2017" href="/2017/11/" />
<link rel="archives" title="Archives October 2017" href="/2017/10/" />
<link rel="archives" title="Archives September 2017" href="/2017/09/" />
<link rel="archives" title="Archives August 2017" href="/2017/08/" />
<link rel="archives" title="Archives July 2017" href="/2017/07/" />
<link rel="archives" title="Archives June 2017" href="/2017/06/" />
<link rel="archives" title="Archives May 2017" href="/2017/05/" />
<link rel="archives" title="Archives April 2017" href="/2017/04/" />
<link rel="archives" title="Archives March 2017" href="/2017/03/" />
<link rel="archives" title="Archives February 2017" href="/2017/02/" />
<link rel="archives" title="Archives January 2017" href="/2017/01/" />
<link rel="archives" title="Archives December 2016" href="/2016/12/" />
<link rel="archives" title="Archives November 2016" href="/2016/11/" />
<link rel="archives" title="Archives October 2016" href="/2016/10/" />
<link rel="archives" title="Archives September 2016" href="/2016/09/" />
<link rel="archives" title="Archives August 2016" href="/2016/08/" />
<link rel="archives" title="Archives July 2016" href="/2016/07/" />
<link rel="archives" title="Archives June 2016" href="/2016/06/" />
<link rel="archives" title="Archives May 2016" href="/2016/05/" />
<link rel="archives" title="Archives April 2016" href="/2016/04/" />
<link rel="archives" title="Archives March 2016" href="/2016/03/" />
<link rel="archives" title="Archives February 2016" href="/2016/02/" />
<link rel="archives" title="Archives January 2016" href="/2016/01/" />
<link rel="archives" title="Archives December 2015" href="/2015/12/" />
<link rel="archives" title="Archives November 2015" href="/2015/11/" />
<link rel="archives" title="Archives October 2015" href="/2015/10/" />
<link rel="archives" title="Archives September 2015" href="/2015/09/" />
<link rel="archives" title="Archives August 2015" href="/2015/08/" />
<link rel="archives" title="Archives July 2015" href="/2015/07/" />
<link rel="archives" title="Archives June 2015" href="/2015/06/" />
<link rel="archives" title="Archives May 2015" href="/2015/05/" />
<link rel="archives" title="Archives April 2015" href="/2015/04/" />
<link rel="archives" title="Archives March 2015" href="/2015/03/" />
<link rel="archives" title="Archives February 2015" href="/2015/02/" />
<link rel="archives" title="Archives January 2015" href="/2015/01/" />
<link rel="archives" title="Archives December 2014" href="/2014/12/" />
<link rel="archives" title="Archives November 2014" href="/2014/11/" />
<link rel="archives" title="Archives October 2014" href="/2014/10/" />
<link rel="archives" title="Archives September 2014" href="/2014/09/" />
<link rel="archives" title="Archives August 2014" href="/2014/08/" />
<link rel="archives" title="Archives July 2014" href="/2014/07/" />
<link rel="archives" title="Archives June 2014" href="/2014/06/" />
<link rel="archives" title="Archives May 2014" href="/2014/05/" />
<link rel="archives" title="Archives April 2014" href="/2014/04/" />
<link rel="archives" title="Archives March 2014" href="/2014/03/" />
<link rel="archives" title="Archives February 2014" href="/2014/02/" />
<link rel="archives" title="Archives January 2014" href="/2014/01/" />
<link rel="archives" title="Archives December 2013" href="/2013/12/" />
<link rel="archives" title="Archives November 2013" href="/2013/11/" />
<link rel="archives" title="Archives October 2013" href="/2013/10/" />
<link rel="archives" title="Archives September 2013" href="/2013/09/" />
<link rel="archives" title="Archives August 2013" href="/2013/08/" />
<link rel="archives" title="Archives July 2013" href="/2013/07/" />
<link rel="archives" title="Archives June 2013" href="/2013/06/" />
<link rel="archives" title="Archives May 2013" href="/2013/05/" />
<link rel="archives" title="Archives April 2013" href="/2013/04/" />
<link rel="archives" title="Archives March 2013" href="/2013/03/" />
<link rel="archives" title="Archives February 2013" href="/2013/02/" />
<link rel="archives" title="Archives January 2013" href="/2013/01/" />
<link rel="archives" title="Archives December 2012" href="/2012/12/" />
<link rel="archives" title="Archives November 2012" href="/2012/11/" />
<link rel="archives" title="Archives October 2012" href="/2012/10/" />
<link rel="archives" title="Archives September 2012" href="/2012/09/" />
<link rel="archives" title="Archives August 2012" href="/2012/08/" />
<link rel="archives" title="Archives July 2012" href="/2012/07/" />
<link rel="archives" title="Archives June 2012" href="/2012/06/" />
<link rel="archives" title="Archives May 2012" href="/2012/05/" />
<link rel="archives" title="Archives April 2012" href="/2012/04/" />
<link rel="archives" title="Archives March 2012" href="/2012/03/" />
<link rel="archives" title="Archives February 2012" href="/2012/02/" />
<link rel="archives" title="Archives January 2012" href="/2012/01/" />
<link rel="archives" title="Archives December 2011" href="/2011/12/" />
<link rel="archives" title="Archives November 2011" href="/2011/11/" />
<link rel="archives" title="Archives October 2011" href="/2011/10/" />
<link rel="archives" title="Archives September 2011" href="/2011/09/" />
<link rel="archives" title="Archives August 2011" href="/2011/08/" />
<link rel="archives" title="Archives July 2011" href="/2011/07/" />
<link rel="archives" title="Archives June 2011" href="/2011/06/" />
<link rel="archives" title="Archives May 2011" href="/2011/05/" />
<link rel="archives" title="Archives April 2011" href="/2011/04/" />
<link rel="archives" title="Archives March 2011" href="/2011/03/" />
<link rel="archives" title="Archives February 2011" href="/2011/02/" />
<link rel="archives" title="Archives January 2011" href="/2011/01/" />
<link rel="archives" title="Archives December 2010" href="/2010/12/" />
<link rel="archives" title="Archives November 2010" href="/2010/11/" />
<link rel="archives" title="Archives October 2010" href="/2010/10/" />
<link rel="archives" title="Archives September 2010" href="/2010/09/" />
<link rel="archives" title="Archives August 2010" href="/2010/08/" />
<link rel="archives" title="Archives July 2010" href="/2010/07/" />
<link rel="archives" title="Archives June 2010" href="/2010/06/" />
<link rel="archives" title="Archives May 2010" href="/2010/05/" />
<link rel="archives" title="Archives April 2010" href="/2010/04/" />
<link rel="archives" title="Archives March 2010" href="/2010/03/" />
<link rel="archives" title="Archives February 2010" href="/2010/02/" />
<link rel="archives" title="Archives January 2010" href="/2010/01/" />
<link rel="archives" title="Archives December 2009" href="/2009/12/" />
<link rel="archives" title="Archives November 2009" href="/2009/11/" />
<link rel="archives" title="Archives October 2009" href="/2009/10/" />
<link rel="archives" title="Archives September 2009" href="/2009/09/" />
<link rel="archives" title="Archives August 2009" href="/2009/08/" />
<link rel="archives" title="Archives July 2009" href="/2009/07/" />
<link rel="archives" title="Archives June 2009" href="/2009/06/" />
<link rel="archives" title="Archives May 2009" href="/2009/05/" />
<link rel="archives" title="Archives April 2009" href="/2009/04/" />
<link rel="archives" title="Archives March 2009" href="/2009/03/" />
<link rel="archives" title="Archives February 2009" href="/2009/02/" />
<link rel="archives" title="Archives January 2009" href="/2009/01/" />
<link rel="archives" title="Archives December 2008" href="/2008/12/" />
<link rel="archives" title="Archives November 2008" href="/2008/11/" />
<link rel="archives" title="Archives October 2008" href="/2008/10/" />
<link rel="archives" title="Archives September 2008" href="/2008/09/" />
<link rel="archives" title="Archives August 2008" href="/2008/08/" />
<link rel="archives" title="Archives July 2008" href="/2008/07/" />
<link rel="archives" title="Archives June 2008" href="/2008/06/" />
<link rel="archives" title="Archives May 2008" href="/2008/05/" />
<link rel="archives" title="Archives April 2008" href="/2008/04/" />
<link rel="archives" title="Archives March 2008" href="/2008/03/" />
<link rel="archives" title="Archives February 2008" href="/2008/02/" />
<link rel="archives" title="Archives January 2008" href="/2008/01/" />
<link rel="archives" title="Archives December 2007" href="/2007/12/" />
<link rel="archives" title="Archives November 2007" href="/2007/11/" />
<link rel="archives" title="Archives October 2007" href="/2007/10/" />
<link rel="archives" title="Archives September 2007" href="/2007/09/" />
<link rel="archives" title="Archives August 2007" href="/2007/08/" />
<link rel="archives" title="Archives July 2007" href="/2007/07/" />
<link rel="archives" title="Archives June 2007" href="/2007/06/" />
<link rel="archives" title="Archives May 2007" href="/2007/05/" />
<link rel="archives" title="Archives April 2007" href="/2007/04/" />
<link rel="archives" title="Archives March 2007" href="/2007/03/" />
<link rel="archives" title="Archives February 2007" href="/2007/02/" />
<link rel="archives" title="Archives January 2007" href="/2007/01/" />
<link rel="archives" title="Archives December 2006" href="/2006/12/" />



  
  <link rel="prev" title="Undocumented Migrants Arrive in D.C., Facing Uncertain Future" href="/2022/04/undocumented-migrants-arrive-dc-facing-uncertain-future/" />
  
  
  <link rel="shortlink" href="https://frcblog.com/51483/" />
  <link rel="canonical" href="/2022/04/why-good-friday-so-good/" />
  
  

    
    

    
    

    
    <!-- Google Analytics Tracking by Google Analyticator 6.2: http://ronaldheft.com/code/analyticator/ -->
    <script type="text/javascript">
    	var analyticsFileTypes = ['pdf','flv','mp3'];
    	var analyticsOutboundPrefix = '/outgoing/';
    	var analyticsDownloadsPrefix = '/download/';
    	var analyticsEventTracking = 'ga_enable';
    </script>
    <script type="text/javascript">
    	var _gaq = _gaq || [];
    	_gaq.push(['_setAccount', 'UA-1427672-1']);
    	_gaq.push(['_trackPageview']);
    	_gaq.push(['_trackPageLoadTime']);
    
    	(function() {
    		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    	})();
    </script>
    
    <script src="//s3.amazonaws.com/journity-scripts/collector/frc.org.js"></script>
    <link href="//s3.amazonaws.com/journity-scripts/personalizer/frc.org.css" rel="stylesheet" />
    <script src="//s3.amazonaws.com/journity-scripts/personalizer/frc.org.min.js"></script>
  </head>



  <body>
    <!-- Site Header -->
    <header id="header">
        <div class="container">
            <div class="row-fluid">
                <div class="span12">
                    <h1 class="logo"><a href="https://www.frc.org/">Family Research Council</a></h1>
                    <!-- Site Navigation -->
                    <nav id="nav">
                        <ul class="visible-desktop">
                            <li class="issues">
                                <a href="#">Issues</a>
                                <!-- Issues drop down -->
                                <div class="mega-menu">
                                    <ul>
                                        <li><a href="https://www.frc.org/Life">Life</a></li>
                                        <li><a href="https://www.frc.org/Marriage-and-Family">Marriage and Family</a></li>
                                        <li><a href="https://www.frc.org/Religious-Liberty">Religious Liberty</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li><a href="http://www.washingtonwatchradio.org/">Radio</a></li>
                            <li><a href="https://www.frc.org/about-frc">About</a></li>
                            <li class="newsroom">
                                <a href="https://www.frc.org/newsroom">Newsroom</a>
                                <!-- Newsroom drop down -->
                                <div class="mega-menu">
                                    <ul>
                                        <li><a href="https://www.frc.org/newsroom">Video Library</a></li>
                                        <li><a href="https://www.frc.org/frc-op-eds">Op-Eds</a></li>
                                        <li><a href="https://www.frc.org/press-releases">Press Releases</a></li>
                                    </ul>
                                </div>
                            </li>
                            <li class="more">
                                <a href="https://www.frc.org/">More</a>
                                <!-- More drop down -->
                                <div class="mega-menu">
                                    <section class="left">
                                        <section class="col1">
                                            <h2>Who are you?</h2>
                                            <ul>
                                                <li><a href="https://www.frc.org/action">Activist</a></li>
                                                <li><a href="https://www.frc.org/media">Media</a></li>
                                                <li><a href="http://www.watchmenpastors.org">Pastor</a></li>
                                                <li><a href="https://www.frc.org/internships">Internship Applicant</a></li>
                                                <li><a href="https://www.frc.org/state-policy-organizations">State Groups</a></li>
                                                <li><a href="https://www.votervoice.net/FRCA/Directory">Contact Officials</a></li>
                                            </ul>

                                        </section>
                                        <section class="col2">
                                            <h2>Social Media</h2>
                                            <ul>
                                                <li><a href="https://www.facebook.com/familyresearchcouncil" target="_blank">FRC&nbsp;/&nbsp;</a><a href="https://twitter.com/FRCdc" target="_blank">@FRCdc</a></li>
                                                <li><a href="https://www.facebook.com/FRCAction?ref=ts&fref=ts" target="_blank">FRC Action&nbsp;/&nbsp;</a><a href="https://twitter.com/FRCAction" target="_blank">@FRCAction</a></li>
                                                <li><a href="https://www.facebook.com/marriresearch?ref=ts&fref=ts" target="_blank">MARRI&nbsp;/&nbsp;</a><a href="https://twitter.com/marriresearch" target="_blank">@MARRI</a></li>
                                                <li><a href="https://www.facebook.com/WatchmenPastors?ref=ts&fref=ts" target="_blank">Watchmen&nbsp;/&nbsp;</a><a href="https://twitter.com/WatchmenPastors" target="_blank">@WatchmenPastors</a></li>
                                                <li><a href="https://www.facebook.com/tony.perkins1?ref=ts&fref=ts" target="_blank">Tony Perkins</a><a href="https://twitter.com/tperkins" target="_blank">&nbsp;/&nbsp;@TPerkins</a></li>
                                            </ul>
                                        </section>
                                    </section>
                                    <section class="right">
                                        <section class="col3">
                                            <h2>Blogs</h2>
                                            <ul>
                                                <li><a href="https://www.frcblog.com" target="_blank">Recent Posts</a></li>

                                                <li><a href="https://blog.frcaction.org" target="_blank">FRC Action Blog</a></li>
                                                <li><a href="https://www.frcblog.com/categories/social-conservative-review/" target="_blank">Social Conservative</a></li>
                                                <li><a href="https://www.frcblog.com" target="_blank">Archives</a></li>
                                            </ul>
                                        </section>
                                        <section class="col4">
                                            <h2>Events</h2>
                                            <ul>
                                                <li><a href="https://www.frc.org/events">Upcoming Events</a></li>
                                                <li><a href="https://www.frc.org/university">Recent Lectures</a></li>
                                                <li><a href="http://www.watchmenevents.org" target="_blank">Pastors Events</a></li>
                                            </ul>
                                            <h2>Store</h2>
                                            <ul>
                                                <li><a href="https://www.frc.org/store">Apparel</a></li>
                                                <li><a href="https://www.frc.org/store">Other</a></li>
                                            </ul>
                                        </section>
                                    </section>
                                </div>
                            </li>
                        </ul>
                        <!-- Mobile nav menu -->
                        <select name="menu" class="links hidden-desktop">
                            <option value="">Menu</option>
                            <optgroup label="Issues" class="issues">
                                <option value="https://www.frc.org/Life">Life and Bioethics</option>
                                <option value="https://www.frc.org/Marriage-and-Family">Marriage and Family</option>
                                <option value="https://www.frc.org/Religious-Liberty">Religion and Culture</option>
                            </optgroup>
                            <option value="http://www.washingtonwatchradio.org/">Radio</option>
                            <option value="https://www.frc.org/events">Events</option>
                            <option value="https://www.frc.org/action">Action</option>
                            <option value="https://www.frcblog.com/">Blog</option>
                            <option value="https://www.frc.org/store">Store</option>
                            <option value="https://www.frc.org/about-frc">About</option>
                        </select>
                    </nav>
                </div>
            </div><!-- end .row -->
        </div><!-- end .container -->

        <!-- Search bar & Donate -->
        <div id="searchbar">
            <div class="container">
                <a href="https://www.frc.org/contribute" class="donate">Donate</a>
                <div class="search">
                    <form class="form-search" name="quicksearch" action="https://frc.org/get.cfm?incl=search/SEARCH_RESULTS" method="get">
                        <div class="input-append">
                            <input type="hidden" name="incl" value="search/search_results">
                            <input type="hidden" name="f" value="search_results">
                            <input type="text" name="text_search" class="search-query input-text" placeholder="Search">
                            <button type="submit" class="btn">Go</button>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </header><!-- end #header -->

    <!-- Main Content -->
    <section id="content" class="white">
        <div class="container">
            <div class="row-fluid blog">
              <div class="span8 fill-width-if-lt-desktop">
                
  <div class="row-fluid">
    <div class="span6">

    </div>
    <div class="span6 share-this-page-col">
    
    
<div class="share-this share-page">
    <span class="share-links">
        <span class="share-text">Share this Page:</span>
        <ul>
            <li><a class="share-twtr" href="https://twitter.com/share?url=http://frcblog.com/2022/04/why-good-friday-so-good/&amp;text=Why &quot;Good Friday&quot; Is So Good" title="Share by Twitter">Twitter</a></li>
            <li><a class="share-fb-thumb" href="http://www.facebook.com/sharer.php?u=http://frcblog.com/2022/04/why-good-friday-so-good/&amp;t=Why &quot;Good Friday&quot; Is So Good" title="Share by Facebook">Facebook</a></li>
            <li><a class="share-email" href="mailto:?subject=Why &quot;Good Friday&quot; Is So Good&amp;body=http://frcblog.com/2022/04/why-good-friday-so-good/" title="Share by Email">Email</a></li>
        </ul>
    </span>
    <a class="print last social-print" href="#">Print</a>
</div>
    
    </div>
  </div>

  
  

<div id="post-51483" class="post">
  <div class="post-header">
    <h2 class="post-title">
      <a href="/2022/04/why-good-friday-so-good/" rel="bookmark">
        Why &#8220;Good Friday&#8221; Is So&nbsp;Good 
      </a>
    </h2>
    <p class="post-info">
      
        
        by
        
      <span class="vcard author">
        <a href="/authors/David-Closson/" class="fn nickname url" rel="author"
           title="Show all David-Closson's posts">David Closson</a>
      </span>
        
        <br />
        
      
      <em class="published" title="2022-04-15T06:00:00">April 15, 2022</em>
    </p>
  </div>

  <div class="post-body contenttext">
    
    <div class="post-content">
      
      <p class="BodyA"><img style="vertical-align: top;" src="http://www.frc.org/img/activedit/GoodFriday.jpg" alt="" width="1200" height="630" /></p>
<p class="BodyA">For many people, 2022 began with a lot of promise. But recent developments have once again reminded us of the consequences of living in a fallen world. Over the past few weeks, headlines have been dominated by ghastly <a href="https://www.newsweek.com/vladimir-putin-must-tried-war-crimes-opinion-1695688">war crimes</a> committed against the Ukrainian people. We&rsquo;ve also learned about <a href="https://www.frcblog.com/2022/04/bodies-five-babies-cry-out-justice/">five fully formed babies</a> who may have been the victims of illegal partial-birth abortions or infanticide in our nation&rsquo;s capital, and rising prices for gas and other consumer goods are forcing families to make difficult decisions. A divisive U.S. Supreme Court confirmation seems to have only exacerbated partisan political tensions.</p>
<p class="BodyA">In short, the religious, political, and cultural fault lines that divide Americans have resurfaced, and pessimism and anxiety are once again clouding the optimism that many of us felt earlier in the year.</p>
<p class="BodyA">On some level, the disillusionment many are feeling today is not unlike how Jesus&rsquo; followers must have felt on the first Good Friday. Less than a week after His triumphant arrival into Jerusalem, Jesus is now gasping for breath on a Roman cross while His friends look on helplessly and His enemies gloat. The hope and triumph of Palm Sunday is a distant memory.</p>
<p class="BodyA">Of course, those familiar with the Bible&rsquo;s storyline know that Friday is not the end of the story. Easter is on the horizon. But Jesus&rsquo; resurrection is only glorious because of His obedience and faithfulness in death. Thus, it is appropriate on Good Friday to dwell for a while on the horror and sorrow of the crucifixion as we await Resurrection Sunday.</p>
<p class="BodyA"><span style="font-size: medium;"><strong>Jesus&rsquo; Final Hours</strong></span></p>
<p class="BodyA">According to the New Testament, Jesus&rsquo; final week began with His euphoric entry into Jerusalem on Palm Sunday. Over the ensuing days, Jesus ministered to crowds of Jewish pilgrims, outmaneuvered religious leaders seeking to embarrass and ensnare Him, and prepared the disciples for the end of His earthly mission. By Thursday evening, Judas&rsquo; treasonous plan was in motion. Following the Passover meal with his disciples, Jesus enters the Garden of Gethsemane to pray. In the shadows of the olive trees, Jesus prays earnestly and prepares to face God&rsquo;s wrath against humanity&rsquo;s sin (Luke 22:41-44).</p>
<p class="BodyA">After praying in the garden, Jesus is arrested, the disciples flee, and He is taken before the Sanhedrin. After a hastily arranged mock trial held in the middle of the night, Jesus is brought before Pontius Pilate, the Roman governor of the region. After an initial interrogation, Pilate has Jesus flogged, assuming this punishment would appease Jesus&rsquo; opponents. But the crowd, incited by their jealous leaders, demands Jesus&rsquo; crucifixion. Reluctantly, Pilate consents, fearful of the frenzied crowd&rsquo;s growing unrest.</p>
<p>Forced to carry His own cross, Jesus arrives at Golgotha, a public place outside the city. There, He is crucified between two criminals, fulfilling an Old Testament prophecy that predicted God&rsquo;s Messiah would be &ldquo;numbered with the transgressors&rdquo; (Isaiah 53:12). For about six hours, Jesus hangs on the cross, His bloodied body in view of everyone passing by, including jeering soldiers and Jewish religious leaders. At last, around three o&rsquo;clock in the afternoon, the Son of God breathes His last and dies (Luke 23:46). Jesus&rsquo; body is given to Joseph of Arimathea, who quickly buries Jesus in a nearby tomb. &nbsp;</p>
<p class="BodyA"><span style="font-size: medium;"><strong>God&rsquo;s Plan for Salvation</strong></span></p>
<p class="BodyA">Jesus&rsquo; final hours and crucifixion prompt questions. Why would God allow Jesus to endure so much pain and torture? In what way is the Bible&rsquo;s teaching about Jesus&rsquo; death &ldquo;good&rdquo;? To answer these questions, it is important to recall what the Bible teaches about God&rsquo;s heart for sinners and His plan to redeem them.</p>
<p>First, it is important to understand that the horrifying events of Good Friday were central to God&rsquo;s plan of redeeming sinners. Scripture teaches that Jesus was &ldquo;delivered up according to the definite plan and foreknowledge of God&rdquo; (Acts 2:23). Moreover, Jesus&rsquo; enemies did what God &ldquo;had predestined to take place&rdquo; (Acts 4:28). The infamy and pain of the crucifixion were God&rsquo;s plan from the beginning. Everything that took place&mdash;Judas&rsquo; betraying, the Sanhedrin&rsquo;s conniving, Pilate&rsquo;s adjudicating, and the crucifixion itself&mdash;was the ordained means by which God worked to save sinners.</p>
<p>Consequently, the events of Friday must be seen within the context of God&rsquo;s sovereignty; everything that occurred was ordained by God. Nothing surprised God or caught Him off guard. Every event, every decision, down to the last detail, was orchestrated and planned. Although the actors in the story&mdash;including Pilate, the Sanhedrin, and the Roman soldiers&mdash;were morally responsible for their actions, their actions unfolded within the sovereign determination of God.</p>
<p>This raises another question: if Jesus&rsquo; death was part of God&rsquo;s plan to redeem sinners, why did He have to suffer so much? In other words, why was Jesus&rsquo; death so awful?</p>
<p>This brings us to our second point, the awful reality of human sinfulness. In the Garden of Eden, Adam and Eve were given a choice. Instead of obeying God, the first couple listened to Satan and disobeyed their Creator. Their rebellion brought about massive consequences. In theological terms, Adam and Eve&rsquo;s disobedience was sin, a blatant violation and transgression of God&rsquo;s law. As humanity&rsquo;s representative head, Adam&rsquo;s sin was passed down to his descendants. As the apostle Paul explains, &ldquo;Sin came into the world through one man, and death through sin, and so death spread to all men because all sinned&rdquo; (Rom. 5:12).</p>
<p>Sin separates us from God. And all of us have sinned. As Paul explains, &ldquo;all have sinned and fall short of the glory of God&rdquo; (Rom. 3:23). Moreover, because sin is such an affront to God, the consequence of sin is death (Rom. 6:23). This is what God had warned Adam and Eve about in Eden; rebellion against God would result in physical and spiritual death (Gen. 2:16-17).</p>
<p>Third, the reality of sin places humanity in a precarious state. God is perfect and cannot abide sin (Hab. 1:13). Therefore, if there is going to be any hope for humanity, God must take the initiative and reverse sin&rsquo;s curse. And incredibly, that&rsquo;s exactly what He did. The Bible teaches that God is loving and desires that none perish (1 Tim. 2:4). This is why Jesus, the second person of the Trinity, became incarnate (embodied in flesh) (Phil. 2:7). This brings us to Good Friday. Jesus lived a sinless life and died in the place of sinners as a sacrifice (Heb. 9:26). As Paul explains in Romans 5:8, &ldquo;But God shows his love for us in that while we were still sinners, Christ died for us.&rdquo; The most well-known verse in the Bible, John 3:16, teaches the same truth: &ldquo;For God so loved the world, that he gave his only Son, that whoever believes in him should not perish but have eternal life.&rdquo;</p>
<p class="BodyA">These verses relay the core of the gospel. By providing a perfect sacrifice for sin, Jesus removed God&rsquo;s wrath toward sinners and fully satisfied God&rsquo;s justice (1 John 4:10). Through His death and resurrection, Jesus overcame humanity&rsquo;s separation from God and provided a way for us to be reconciled with God (2 Cor. 5:18-19).</p>
<p class="BodyA">In other words, the &ldquo;good news&rdquo; of Christianity is the atoning work of Jesus. Now, by repenting of sin and turning in faith to Christ, sinful people can be forgiven of their sins (Rom. 10:9-10). As Paul explains, &ldquo;For our sake he made him to be sin who knew no sin, so that in him we might become the righteousness of God&rdquo; (2 Cor. 5:21). In this verse and others, the Bible teaches what theologians refer to as &ldquo;penal substitution,&rdquo; the idea that Christ bore the penalty of sin when He died and that in death He substituted himself for sinners. Those who trust in Christ&rsquo;s atoning work are justified in God&rsquo;s sight, meaning they are now declared righteous.</p>
<p class="Body">Because of Jesus&rsquo; saving work on our behalf, it is appropriate to call this dark day &ldquo;good.&rdquo; Good Friday is good because Jesus paid the price for our sins. Moreover, it is good because He not only died in our place, but He was also raised to life. On Easter Sunday, we celebrate Jesus&rsquo; resurrection, which attests to His power over death. His resurrection is what Scripture describes as the &ldquo;first fruits of those who have fallen asleep&rdquo; (1 Cor. 15:20). As Jesus was resurrected, so will His followers when He comes again.</p>
<p>So, even as we reflect on a difficult year, Good Friday gives us perspective. If God can redeem Good Friday, with all of its pain, horror, and suffering, He can redeem anything&mdash;including us. For many of us, today might be dark. But take heart; hope is on the horizon.&nbsp;</p>
<p>Today is Friday, but Sunday is coming.</p>
      
      
      
    </div>
    
  </div>

  <div class="post-footer">
        <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style "
                     addthis:url="https://www.frcblog.com/2022/04/why-good-friday-so-good/"
                     addthis:title="FRC Blog: Why &quot;Good Friday&quot; Is So Good - https://frcblog.com/51483/"
                     addthis:description="www">
    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
    <a class="addthis_button_tweet"></a>
    <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
    <a class="addthis_counter addthis_pill_style"></a>
    </div>
    <script type="text/javascript">
    var addthis_share = {
      templates : {
        twitter : " (via @FRCblog)"
      }
    }
    </script>
    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-5006285b3099cb7e&async=1&&domready=1"></script>
    <!-- AddThis Button END -->

    <p class="post-tags postmeta">
      <span>Tags</span> :
      
      
      <a href="/tags/Biblical%20Worldview/"
         title="Show all posts tagged by Biblical Worldview"
         rel="tag">Biblical Worldview</a>
      
      <a href="/tags/Easter/"
         title="Show all posts tagged by Easter"
         rel="tag">Easter</a>
      
    </p>
  </div>
</div>

  
    <hr />
    <p>
      <em>Family Research Council is a 501c(3) non-profit organization. If this post has been helpful to you, <a href="https://www.frc.org/contribute">please consider a gift</a> to help us continue to advance Faith, Family, and Freedom.</em>
    </p>



<div class="entry-widgets">
  
  
  <div style="float:right; text-align:right;" class="entry-previous">
    <p>
      <a href="/2022/04/undocumented-migrants-arrive-dc-facing-uncertain-future/" title="Undocumented Migrants Arrive in D.C., Facing Uncertain Future" rel="prev">
        Undocumented Migrants Arrive in D.C., Facing Uncertain Future <span style="font-size:14pt;" class="arrow">&raquo;</span>
      </a>
    </p>
  </div>
  
  
  
  
  
</div>


              </div>

              <div class="span4 fill-width-if-lt-desktop">
                
    <div class="blog-sidebar">
        <div class="blog-search">
            

<form class="content-form" method="get" id="searchform" action="/search/">
	<input type="search" name="q" value="" placeholder="FRCBlog Search">
	<button type="submit" class="btn search-btn darkblue">
	  <span class="btn-text">Search</span>
	</button>
</form>


        </div>
        <div class="links-contributors clear-both">
          <div class="not-contributors">
            <h5><a href="https://www.frc.org/">Home</a></h5>
            <h5><a href="https://www.frc.org/donate">Donate</a></h5>
            <h5><a href="https://www.frc.org/contact-frc">Contact</a></h5>
            <p>Family Research Council’s mission is to advance faith, family and freedom in public policy and the culture from a Christian worldview.</p>

            <div class="allies">
              <h5 class="list-header"><a href="#">Allies</a></h5>
              <ul>
                <li><a href="http://frcaction.org">FRC Action</a></li>
                <li><a href="http://blog.frcaction.org">FRC Action Blog</a></li>
              </ul>
            </div>
            
            
            
            <div class="editors">
              <h5 class="list-header"><a href="#">Managing Editor</a></h5>
              <ul class="editor-list">
                  
                  
<li class="name-bio-link"><a class="name" href="/authors/Dan-Hart/">Dan Hart</a>&nbsp;|&nbsp;<a class="bio" href="http://www.frc.org/biography/dan-hart-managing-editor-for-publications" title="Learn more about Dan Hart">bio</a></li>

                  
                
              </ul>
            </div>
            
          </div>
          
          <div class="contributors">
            <h5 class="list-header"><a href="#">Contributors</a></h5>
            <ul class="contributor-list">
              
              
<li class="name-bio-link"><a class="name" href="/authors/Joseph-Backholm/">Joseph Backholm</a>&nbsp;|&nbsp;<a class="bio" href="https://www.frc.org/joseph-backholm" title="Learn more about Joseph Backholm">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/Jennifer-Bauwens/">Jennifer Bauwens, Ph.D.</a>&nbsp;|&nbsp;<a class="bio" href="https://frc.org/jennifer-Bauwens" title="Learn more about Jennifer Bauwens, Ph.D.">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/David-Closson/">David Closson</a>&nbsp;|&nbsp;<a class="bio" href="https://www.frc.org/david-closson" title="Learn more about David Closson">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/Arielle-Del-Turco/">Arielle Del Turco</a>&nbsp;|&nbsp;<a class="bio" href="https://www.frc.org/arielle-delturco" title="Learn more about Arielle Del Turco">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/chris-gacek/">Chris Gacek</a>&nbsp;|&nbsp;<a class="bio" href="http://www.frc.org/get.cfm?i=by06b02" title="Learn more about Chris Gacek">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/Lela-Gilbert/">Lela Gilbert</a>&nbsp;|&nbsp;<a class="bio" href="https://www.frc.org/lela-gilbert" title="Learn more about Lela Gilbert">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/quena-gonzalez/">Quena Gonzalez</a>&nbsp;|&nbsp;<a class="bio" href="http://www.frc.org/quena-gonzalez" title="Learn more about Quena Gonzalez">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/Laura-Grossberndt/">Laura Grossberndt</a>&nbsp;|&nbsp;<a class="bio" href="https://www.frc.org/laura-grossberndt" title="Learn more about Laura Grossberndt">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/Connor-Semelsberger/">Connor Semelsberger, MPP</a>&nbsp;|&nbsp;<a class="bio" href="https://www.frc.org/connor-semelsberger" title="Learn more about Connor Semelsberger, MPP">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/Mary-Szoch/">Mary Szoch</a>&nbsp;|&nbsp;<a class="bio" href="https://www.frc.org/mary-szoch" title="Learn more about Mary Szoch">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/Mary-Beth-Waddell/">Mary Beth Waddell, J.D.</a>&nbsp;|&nbsp;<a class="bio" href="https://www.frc.org/mary-beth-waddell" title="Learn more about Mary Beth Waddell, J.D.">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/Travis-Weber/">Travis  Weber, J.D., LL.M.</a>&nbsp;|&nbsp;<a class="bio" href="http://www.frc.org/travis-weber" title="Learn more about Travis  Weber, J.D., LL.M.">bio</a></li>

              
              
<li class="name-bio-link"><a class="name" href="/authors/Julie/"> </a></li>

              
            </ul>
          </div>
          
          <div class="categories">
            <h5 class="list-header"><a href="#">Categories</a></h5>
              
<ul class="category-list">
  
  <li>
    <a href="/categories/abortion/" title="Show all entries in Abortion">Abortion</a>
    
    
  </li>
  
  <li>
    <a href="/categories/blogosphere-buzz/" title="Show all entries in Blogosphere Buzz">Blogosphere Buzz</a>
    
    
  </li>
  
  <li>
    <a href="/categories/book-reviews/" title="Show all entries in Book Reviews">Book Reviews</a>
    
    
  </li>
  
  <li>
    <a href="/categories/change-watch/" title="Show all entries in Change Watch">Change Watch</a>
    
    
  </li>
  
  <li>
    <a href="/categories/conscience-protection/" title="Show all entries in Conscience protection">Conscience protection</a>
    
    
  </li>
  
  <li>
    <a href="/categories/economics/" title="Show all entries in Economics">Economics</a>
    
    
  </li>
  
  <li>
    <a href="/categories/education/" title="Show all entries in Education">Education</a>
    
    
    <ul class="category-children category-education">
      
  <li>
    <a href="/categories/education/college-debt/" title="Show all entries in College Debt">College Debt</a>
    
    
  </li>
  
  <li>
    <a href="/categories/education/common-core/" title="Show all entries in Common Core">Common Core</a>
    
    
  </li>
  
    </ul>
    
  </li>
  
  <li>
    <a href="/categories/entertainment/" title="Show all entries in Entertainment">Entertainment</a>
    
    
  </li>
  
  <li>
    <a href="/categories/evening-buzz/" title="Show all entries in Evening Buzz">Evening Buzz</a>
    
    
  </li>
  
  <li>
    <a href="/categories/frc-videos/" title="Show all entries in FRC Videos">FRC Videos</a>
    
    
  </li>
  
  <li>
    <a href="/categories/frc-news/" title="Show all entries in FRC in the News">FRC in the News</a>
    
    
  </li>
  
  <li>
    <a href="/categories/family/" title="Show all entries in Family">Family</a>
    
    
  </li>
  
  <li>
    <a href="/categories/family-facts/" title="Show all entries in Family Facts">Family Facts</a>
    
    
  </li>
  
  <li>
    <a href="/categories/family-policy-lecture-events/" title="Show all entries in Family Policy Lecture Events">Family Policy Lecture Events</a>
    
    
  </li>
  
  <li>
    <a href="/categories/fathers-day-2014/" title="Show all entries in Father&#39;s Day 2014">Father's Day 2014</a>
    
    
  </li>
  
  <li>
    <a href="/categories/government/" title="Show all entries in Government">Government</a>
    
    
  </li>
  
  <li>
    <a href="/categories/health-care/" title="Show all entries in Health Care">Health Care</a>
    
    
  </li>
  
  <li>
    <a href="/categories/history/" title="Show all entries in History">History</a>
    
    
  </li>
  
  <li>
    <a href="/categories/human-rights/" title="Show all entries in Human Rights">Human Rights</a>
    
    
  </li>
  
  <li>
    <a href="/categories/human-sexuality/" title="Show all entries in Human Sexuality">Human Sexuality</a>
    
    
  </li>
  
  <li>
    <a href="/categories/in-the-know/" title="Show all entries in In the Know">In the Know</a>
    
    
  </li>
  
  <li>
    <a href="/categories/legislation/" title="Show all entries in Legislation">Legislation</a>
    
    
  </li>
  
  <li>
    <a href="/categories/life-amp-bioethics/" title="Show all entries in Life &amp;amp; Bioethics">Life &amp; Bioethics</a>
    
    
  </li>
  
  <li>
    <a href="/categories/mapping-america/" title="Show all entries in Mapping America">Mapping America</a>
    
    
  </li>
  
  <li>
    <a href="/categories/marriage/" title="Show all entries in Marriage">Marriage</a>
    
    
  </li>
  
  <li>
    <a href="/categories/misc/" title="Show all entries in Misc.">Misc.</a>
    
    
  </li>
  
  <li>
    <a href="/categories/movie-reviews/" title="Show all entries in Movie Reviews">Movie Reviews</a>
    
    
  </li>
  
  <li>
    <a href="/categories/other-issues/" title="Show all entries in Other Issues">Other Issues</a>
    
    
  </li>
  
  <li>
    <a href="/categories/perkins-perspective/" title="Show all entries in Perkins&#39; Perspective">Perkins' Perspective</a>
    
    
  </li>
  
  <li>
    <a href="/categories/religion-amp-culture/" title="Show all entries in Religion &amp;amp; Culture">Religion &amp; Culture</a>
    
    
    <ul class="category-children category-religion-amp-culture">
      
  <li>
    <a href="/categories/religion-amp-culture/religious-liberty/" title="Show all entries in Religious Liberty">Religious Liberty</a>
    
    
  </li>
  
  <li>
    <a href="/categories/religion-amp-culture/religious-persecution/" title="Show all entries in Religious Persecution">Religious Persecution</a>
    
    
  </li>
  
    </ul>
    
  </li>
  
  <li>
    <a href="/categories/social-conservative-review/" title="Show all entries in Social Conservative Review">Social Conservative Review</a>
    
    
  </li>
  
  <li>
    <a href="/categories/state-of-the-states/" title="Show all entries in State of the States">State of the States</a>
    
    
  </li>
  
  <li>
    <a href="/categories/state-roundup/" title="Show all entries in State roundup">State roundup</a>
    
    
  </li>
  
  <li>
    <a href="/categories/states/" title="Show all entries in States">States</a>
    
    
  </li>
  
  <li>
    <a href="/categories/the-courts/" title="Show all entries in The Courts">The Courts</a>
    
    
  </li>
  
  <li>
    <a href="/categories/trump-100-days/" title="Show all entries in Trump 100 Days">Trump 100 Days</a>
    
    
  </li>
  
  <li>
    <a href="/categories/uncategorized/" title="Show all entries in Uncategorized">Uncategorized</a>
    
    
  </li>
  
  <li>
    <a href="/categories/video/" title="Show all entries in Video">Video</a>
    
    
  </li>
  
  
</ul>

          </div>
          
        </div>
        
        <div class="recent-archives">
          <div class="recent-posts">
            <h5 class="list-header">Recent Posts</h5>
            
<ul class="recent-post-list">
  
  <li>
    <a href="/2022/04/how-christ-transforms-passover/" title="How Christ Transforms Passover" rel="bookmark">How Christ Transforms&nbsp;Passover</a>
  </li>
  
  <li>
    <a href="/2022/04/why-good-friday-so-good/" title="Why &quot;Good Friday&quot; Is So Good" rel="bookmark">Why &#8220;Good Friday&#8221; Is So&nbsp;Good</a>
  </li>
  
  <li>
    <a href="/2022/04/undocumented-migrants-arrive-dc-facing-uncertain-future/" title="Undocumented Migrants Arrive in D.C., Facing Uncertain Future" rel="bookmark">Undocumented Migrants Arrive in D.C., Facing Uncertain&nbsp;Future</a>
  </li>
  
  <li>
    <a href="/2022/04/4-days-and-ways-enrich-your-easter-celebration/" title="4 Days (and Ways) to Enrich Your Easter Celebration" rel="bookmark">4 Days (and Ways) to Enrich Your Easter&nbsp;Celebration</a>
  </li>
  
  <li>
    <a href="/2022/04/bodies-five-babies-cry-out-justice/" title="The Bodies of Five Babies Cry Out for Justice" rel="bookmark">The Bodies of Five Babies Cry Out for&nbsp;Justice</a>
  </li>
  
</ul>

          </div>
          <div class="archives">
            <h5 class="list-header">Archives</h5>
            

 <ul class="archive-list visible-widescreen">
  
  <li>
    <a title="Archives April 2022" rel="archives"
       href="/2022/04/">
      April 2022
    </a>
  </li>
  
  <li>
    <a title="Archives March 2022" rel="archives"
       href="/2022/03/">
      March 2022
    </a>
  </li>
  
  <li>
    <a title="Archives February 2022" rel="archives"
       href="/2022/02/">
      February 2022
    </a>
  </li>
  
  <li>
    <a title="Archives January 2022" rel="archives"
       href="/2022/01/">
      January 2022
    </a>
  </li>
  
  <li>
    <a title="Archives December 2021" rel="archives"
       href="/2021/12/">
      December 2021
    </a>
  </li>
  
  <li>
    <a title="Archives November 2021" rel="archives"
       href="/2021/11/">
      November 2021
    </a>
  </li>
  
  <li>
    <a title="Archives October 2021" rel="archives"
       href="/2021/10/">
      October 2021
    </a>
  </li>
  
  <li>
    <a title="Archives September 2021" rel="archives"
       href="/2021/09/">
      September 2021
    </a>
  </li>
  
  <li>
    <a title="Archives August 2021" rel="archives"
       href="/2021/08/">
      August 2021
    </a>
  </li>
  
  <li>
    <a title="Archives July 2021" rel="archives"
       href="/2021/07/">
      July 2021
    </a>
  </li>
  
  <li>
    <a title="Archives June 2021" rel="archives"
       href="/2021/06/">
      June 2021
    </a>
  </li>
  
  <li>
    <a title="Archives May 2021" rel="archives"
       href="/2021/05/">
      May 2021
    </a>
  </li>
  
  <li>
    <a title="Archives April 2021" rel="archives"
       href="/2021/04/">
      April 2021
    </a>
  </li>
  
  <li>
    <a title="Archives March 2021" rel="archives"
       href="/2021/03/">
      March 2021
    </a>
  </li>
  
  <li>
    <a title="Archives February 2021" rel="archives"
       href="/2021/02/">
      February 2021
    </a>
  </li>
  
  <li>
    <a title="Archives January 2021" rel="archives"
       href="/2021/01/">
      January 2021
    </a>
  </li>
  
  <li>
    <a title="Archives December 2020" rel="archives"
       href="/2020/12/">
      December 2020
    </a>
  </li>
  
  <li>
    <a title="Archives November 2020" rel="archives"
       href="/2020/11/">
      November 2020
    </a>
  </li>
  
  <li>
    <a title="Archives October 2020" rel="archives"
       href="/2020/10/">
      October 2020
    </a>
  </li>
  
  <li>
    <a title="Archives September 2020" rel="archives"
       href="/2020/09/">
      September 2020
    </a>
  </li>
  
  <li>
    <a title="Archives August 2020" rel="archives"
       href="/2020/08/">
      August 2020
    </a>
  </li>
  
  <li>
    <a title="Archives July 2020" rel="archives"
       href="/2020/07/">
      July 2020
    </a>
  </li>
  
  <li>
    <a title="Archives June 2020" rel="archives"
       href="/2020/06/">
      June 2020
    </a>
  </li>
  
  <li>
    <a title="Archives May 2020" rel="archives"
       href="/2020/05/">
      May 2020
    </a>
  </li>
  
  <li>
    <a title="Archives April 2020" rel="archives"
       href="/2020/04/">
      April 2020
    </a>
  </li>
  
  <li>
    <a title="Archives March 2020" rel="archives"
       href="/2020/03/">
      March 2020
    </a>
  </li>
  
  <li>
    <a title="Archives February 2020" rel="archives"
       href="/2020/02/">
      February 2020
    </a>
  </li>
  
  <li>
    <a title="Archives January 2020" rel="archives"
       href="/2020/01/">
      January 2020
    </a>
  </li>
  
  <li>
    <a title="Archives December 2019" rel="archives"
       href="/2019/12/">
      December 2019
    </a>
  </li>
  
  <li>
    <a title="Archives November 2019" rel="archives"
       href="/2019/11/">
      November 2019
    </a>
  </li>
  
  <li>
    <a title="Archives October 2019" rel="archives"
       href="/2019/10/">
      October 2019
    </a>
  </li>
  
  <li>
    <a title="Archives September 2019" rel="archives"
       href="/2019/09/">
      September 2019
    </a>
  </li>
  
  <li>
    <a title="Archives August 2019" rel="archives"
       href="/2019/08/">
      August 2019
    </a>
  </li>
  
  <li>
    <a title="Archives July 2019" rel="archives"
       href="/2019/07/">
      July 2019
    </a>
  </li>
  
  <li>
    <a title="Archives June 2019" rel="archives"
       href="/2019/06/">
      June 2019
    </a>
  </li>
  
  <li>
    <a title="Archives May 2019" rel="archives"
       href="/2019/05/">
      May 2019
    </a>
  </li>
  
  <li>
    <a title="Archives April 2019" rel="archives"
       href="/2019/04/">
      April 2019
    </a>
  </li>
  
  <li>
    <a title="Archives March 2019" rel="archives"
       href="/2019/03/">
      March 2019
    </a>
  </li>
  
  <li>
    <a title="Archives February 2019" rel="archives"
       href="/2019/02/">
      February 2019
    </a>
  </li>
  
  <li>
    <a title="Archives January 2019" rel="archives"
       href="/2019/01/">
      January 2019
    </a>
  </li>
  
  <li>
    <a title="Archives December 2018" rel="archives"
       href="/2018/12/">
      December 2018
    </a>
  </li>
  
  <li>
    <a title="Archives November 2018" rel="archives"
       href="/2018/11/">
      November 2018
    </a>
  </li>
  
  <li>
    <a title="Archives October 2018" rel="archives"
       href="/2018/10/">
      October 2018
    </a>
  </li>
  
  <li>
    <a title="Archives September 2018" rel="archives"
       href="/2018/09/">
      September 2018
    </a>
  </li>
  
  <li>
    <a title="Archives August 2018" rel="archives"
       href="/2018/08/">
      August 2018
    </a>
  </li>
  
  <li>
    <a title="Archives July 2018" rel="archives"
       href="/2018/07/">
      July 2018
    </a>
  </li>
  
  <li>
    <a title="Archives June 2018" rel="archives"
       href="/2018/06/">
      June 2018
    </a>
  </li>
  
  <li>
    <a title="Archives May 2018" rel="archives"
       href="/2018/05/">
      May 2018
    </a>
  </li>
  
  <li>
    <a title="Archives April 2018" rel="archives"
       href="/2018/04/">
      April 2018
    </a>
  </li>
  
  <li>
    <a title="Archives March 2018" rel="archives"
       href="/2018/03/">
      March 2018
    </a>
  </li>
  
  <li>
    <a title="Archives February 2018" rel="archives"
       href="/2018/02/">
      February 2018
    </a>
  </li>
  
  <li>
    <a title="Archives January 2018" rel="archives"
       href="/2018/01/">
      January 2018
    </a>
  </li>
  
  <li>
    <a title="Archives December 2017" rel="archives"
       href="/2017/12/">
      December 2017
    </a>
  </li>
  
  <li>
    <a title="Archives November 2017" rel="archives"
       href="/2017/11/">
      November 2017
    </a>
  </li>
  
  <li>
    <a title="Archives October 2017" rel="archives"
       href="/2017/10/">
      October 2017
    </a>
  </li>
  
  <li>
    <a title="Archives September 2017" rel="archives"
       href="/2017/09/">
      September 2017
    </a>
  </li>
  
  <li>
    <a title="Archives August 2017" rel="archives"
       href="/2017/08/">
      August 2017
    </a>
  </li>
  
  <li>
    <a title="Archives July 2017" rel="archives"
       href="/2017/07/">
      July 2017
    </a>
  </li>
  
  <li>
    <a title="Archives June 2017" rel="archives"
       href="/2017/06/">
      June 2017
    </a>
  </li>
  
  <li>
    <a title="Archives May 2017" rel="archives"
       href="/2017/05/">
      May 2017
    </a>
  </li>
  
  <li>
    <a title="Archives April 2017" rel="archives"
       href="/2017/04/">
      April 2017
    </a>
  </li>
  
  <li>
    <a title="Archives March 2017" rel="archives"
       href="/2017/03/">
      March 2017
    </a>
  </li>
  
  <li>
    <a title="Archives February 2017" rel="archives"
       href="/2017/02/">
      February 2017
    </a>
  </li>
  
  <li>
    <a title="Archives January 2017" rel="archives"
       href="/2017/01/">
      January 2017
    </a>
  </li>
  
  <li>
    <a title="Archives December 2016" rel="archives"
       href="/2016/12/">
      December 2016
    </a>
  </li>
  
  <li>
    <a title="Archives November 2016" rel="archives"
       href="/2016/11/">
      November 2016
    </a>
  </li>
  
  <li>
    <a title="Archives October 2016" rel="archives"
       href="/2016/10/">
      October 2016
    </a>
  </li>
  
  <li>
    <a title="Archives September 2016" rel="archives"
       href="/2016/09/">
      September 2016
    </a>
  </li>
  
  <li>
    <a title="Archives August 2016" rel="archives"
       href="/2016/08/">
      August 2016
    </a>
  </li>
  
  <li>
    <a title="Archives July 2016" rel="archives"
       href="/2016/07/">
      July 2016
    </a>
  </li>
  
  <li>
    <a title="Archives June 2016" rel="archives"
       href="/2016/06/">
      June 2016
    </a>
  </li>
  
  <li>
    <a title="Archives May 2016" rel="archives"
       href="/2016/05/">
      May 2016
    </a>
  </li>
  
  <li>
    <a title="Archives April 2016" rel="archives"
       href="/2016/04/">
      April 2016
    </a>
  </li>
  
  <li>
    <a title="Archives March 2016" rel="archives"
       href="/2016/03/">
      March 2016
    </a>
  </li>
  
  <li>
    <a title="Archives February 2016" rel="archives"
       href="/2016/02/">
      February 2016
    </a>
  </li>
  
  <li>
    <a title="Archives January 2016" rel="archives"
       href="/2016/01/">
      January 2016
    </a>
  </li>
  
  <li>
    <a title="Archives December 2015" rel="archives"
       href="/2015/12/">
      December 2015
    </a>
  </li>
  
  <li>
    <a title="Archives November 2015" rel="archives"
       href="/2015/11/">
      November 2015
    </a>
  </li>
  
  <li>
    <a title="Archives October 2015" rel="archives"
       href="/2015/10/">
      October 2015
    </a>
  </li>
  
  <li>
    <a title="Archives September 2015" rel="archives"
       href="/2015/09/">
      September 2015
    </a>
  </li>
  
  <li>
    <a title="Archives August 2015" rel="archives"
       href="/2015/08/">
      August 2015
    </a>
  </li>
  
  <li>
    <a title="Archives July 2015" rel="archives"
       href="/2015/07/">
      July 2015
    </a>
  </li>
  
  <li>
    <a title="Archives June 2015" rel="archives"
       href="/2015/06/">
      June 2015
    </a>
  </li>
  
  <li>
    <a title="Archives May 2015" rel="archives"
       href="/2015/05/">
      May 2015
    </a>
  </li>
  
  <li>
    <a title="Archives April 2015" rel="archives"
       href="/2015/04/">
      April 2015
    </a>
  </li>
  
  <li>
    <a title="Archives March 2015" rel="archives"
       href="/2015/03/">
      March 2015
    </a>
  </li>
  
  <li>
    <a title="Archives February 2015" rel="archives"
       href="/2015/02/">
      February 2015
    </a>
  </li>
  
  <li>
    <a title="Archives January 2015" rel="archives"
       href="/2015/01/">
      January 2015
    </a>
  </li>
  
  <li>
    <a title="Archives December 2014" rel="archives"
       href="/2014/12/">
      December 2014
    </a>
  </li>
  
  <li>
    <a title="Archives November 2014" rel="archives"
       href="/2014/11/">
      November 2014
    </a>
  </li>
  
  <li>
    <a title="Archives October 2014" rel="archives"
       href="/2014/10/">
      October 2014
    </a>
  </li>
  
  <li>
    <a title="Archives September 2014" rel="archives"
       href="/2014/09/">
      September 2014
    </a>
  </li>
  
  <li>
    <a title="Archives August 2014" rel="archives"
       href="/2014/08/">
      August 2014
    </a>
  </li>
  
  <li>
    <a title="Archives July 2014" rel="archives"
       href="/2014/07/">
      July 2014
    </a>
  </li>
  
  <li>
    <a title="Archives June 2014" rel="archives"
       href="/2014/06/">
      June 2014
    </a>
  </li>
  
  <li>
    <a title="Archives May 2014" rel="archives"
       href="/2014/05/">
      May 2014
    </a>
  </li>
  
  <li>
    <a title="Archives April 2014" rel="archives"
       href="/2014/04/">
      April 2014
    </a>
  </li>
  
  <li>
    <a title="Archives March 2014" rel="archives"
       href="/2014/03/">
      March 2014
    </a>
  </li>
  
  <li>
    <a title="Archives February 2014" rel="archives"
       href="/2014/02/">
      February 2014
    </a>
  </li>
  
  <li>
    <a title="Archives January 2014" rel="archives"
       href="/2014/01/">
      January 2014
    </a>
  </li>
  
  <li>
    <a title="Archives December 2013" rel="archives"
       href="/2013/12/">
      December 2013
    </a>
  </li>
  
  <li>
    <a title="Archives November 2013" rel="archives"
       href="/2013/11/">
      November 2013
    </a>
  </li>
  
  <li>
    <a title="Archives October 2013" rel="archives"
       href="/2013/10/">
      October 2013
    </a>
  </li>
  
  <li>
    <a title="Archives September 2013" rel="archives"
       href="/2013/09/">
      September 2013
    </a>
  </li>
  
  <li>
    <a title="Archives August 2013" rel="archives"
       href="/2013/08/">
      August 2013
    </a>
  </li>
  
  <li>
    <a title="Archives July 2013" rel="archives"
       href="/2013/07/">
      July 2013
    </a>
  </li>
  
  <li>
    <a title="Archives June 2013" rel="archives"
       href="/2013/06/">
      June 2013
    </a>
  </li>
  
  <li>
    <a title="Archives May 2013" rel="archives"
       href="/2013/05/">
      May 2013
    </a>
  </li>
  
  <li>
    <a title="Archives April 2013" rel="archives"
       href="/2013/04/">
      April 2013
    </a>
  </li>
  
  <li>
    <a title="Archives March 2013" rel="archives"
       href="/2013/03/">
      March 2013
    </a>
  </li>
  
  <li>
    <a title="Archives February 2013" rel="archives"
       href="/2013/02/">
      February 2013
    </a>
  </li>
  
  <li>
    <a title="Archives January 2013" rel="archives"
       href="/2013/01/">
      January 2013
    </a>
  </li>
  
  <li>
    <a title="Archives December 2012" rel="archives"
       href="/2012/12/">
      December 2012
    </a>
  </li>
  
  <li>
    <a title="Archives November 2012" rel="archives"
       href="/2012/11/">
      November 2012
    </a>
  </li>
  
  <li>
    <a title="Archives October 2012" rel="archives"
       href="/2012/10/">
      October 2012
    </a>
  </li>
  
  <li>
    <a title="Archives September 2012" rel="archives"
       href="/2012/09/">
      September 2012
    </a>
  </li>
  
  <li>
    <a title="Archives August 2012" rel="archives"
       href="/2012/08/">
      August 2012
    </a>
  </li>
  
  <li>
    <a title="Archives July 2012" rel="archives"
       href="/2012/07/">
      July 2012
    </a>
  </li>
  
  <li>
    <a title="Archives June 2012" rel="archives"
       href="/2012/06/">
      June 2012
    </a>
  </li>
  
  <li>
    <a title="Archives May 2012" rel="archives"
       href="/2012/05/">
      May 2012
    </a>
  </li>
  
  <li>
    <a title="Archives April 2012" rel="archives"
       href="/2012/04/">
      April 2012
    </a>
  </li>
  
  <li>
    <a title="Archives March 2012" rel="archives"
       href="/2012/03/">
      March 2012
    </a>
  </li>
  
  <li>
    <a title="Archives February 2012" rel="archives"
       href="/2012/02/">
      February 2012
    </a>
  </li>
  
  <li>
    <a title="Archives January 2012" rel="archives"
       href="/2012/01/">
      January 2012
    </a>
  </li>
  
  <li>
    <a title="Archives December 2011" rel="archives"
       href="/2011/12/">
      December 2011
    </a>
  </li>
  
  <li>
    <a title="Archives November 2011" rel="archives"
       href="/2011/11/">
      November 2011
    </a>
  </li>
  
  <li>
    <a title="Archives October 2011" rel="archives"
       href="/2011/10/">
      October 2011
    </a>
  </li>
  
  <li>
    <a title="Archives September 2011" rel="archives"
       href="/2011/09/">
      September 2011
    </a>
  </li>
  
  <li>
    <a title="Archives August 2011" rel="archives"
       href="/2011/08/">
      August 2011
    </a>
  </li>
  
  <li>
    <a title="Archives July 2011" rel="archives"
       href="/2011/07/">
      July 2011
    </a>
  </li>
  
  <li>
    <a title="Archives June 2011" rel="archives"
       href="/2011/06/">
      June 2011
    </a>
  </li>
  
  <li>
    <a title="Archives May 2011" rel="archives"
       href="/2011/05/">
      May 2011
    </a>
  </li>
  
  <li>
    <a title="Archives April 2011" rel="archives"
       href="/2011/04/">
      April 2011
    </a>
  </li>
  
  <li>
    <a title="Archives March 2011" rel="archives"
       href="/2011/03/">
      March 2011
    </a>
  </li>
  
  <li>
    <a title="Archives February 2011" rel="archives"
       href="/2011/02/">
      February 2011
    </a>
  </li>
  
  <li>
    <a title="Archives January 2011" rel="archives"
       href="/2011/01/">
      January 2011
    </a>
  </li>
  
  <li>
    <a title="Archives December 2010" rel="archives"
       href="/2010/12/">
      December 2010
    </a>
  </li>
  
  <li>
    <a title="Archives November 2010" rel="archives"
       href="/2010/11/">
      November 2010
    </a>
  </li>
  
  <li>
    <a title="Archives October 2010" rel="archives"
       href="/2010/10/">
      October 2010
    </a>
  </li>
  
  <li>
    <a title="Archives September 2010" rel="archives"
       href="/2010/09/">
      September 2010
    </a>
  </li>
  
  <li>
    <a title="Archives August 2010" rel="archives"
       href="/2010/08/">
      August 2010
    </a>
  </li>
  
  <li>
    <a title="Archives July 2010" rel="archives"
       href="/2010/07/">
      July 2010
    </a>
  </li>
  
  <li>
    <a title="Archives June 2010" rel="archives"
       href="/2010/06/">
      June 2010
    </a>
  </li>
  
  <li>
    <a title="Archives May 2010" rel="archives"
       href="/2010/05/">
      May 2010
    </a>
  </li>
  
  <li>
    <a title="Archives April 2010" rel="archives"
       href="/2010/04/">
      April 2010
    </a>
  </li>
  
  <li>
    <a title="Archives March 2010" rel="archives"
       href="/2010/03/">
      March 2010
    </a>
  </li>
  
  <li>
    <a title="Archives February 2010" rel="archives"
       href="/2010/02/">
      February 2010
    </a>
  </li>
  
  <li>
    <a title="Archives January 2010" rel="archives"
       href="/2010/01/">
      January 2010
    </a>
  </li>
  
  <li>
    <a title="Archives December 2009" rel="archives"
       href="/2009/12/">
      December 2009
    </a>
  </li>
  
  <li>
    <a title="Archives November 2009" rel="archives"
       href="/2009/11/">
      November 2009
    </a>
  </li>
  
  <li>
    <a title="Archives October 2009" rel="archives"
       href="/2009/10/">
      October 2009
    </a>
  </li>
  
  <li>
    <a title="Archives September 2009" rel="archives"
       href="/2009/09/">
      September 2009
    </a>
  </li>
  
  <li>
    <a title="Archives August 2009" rel="archives"
       href="/2009/08/">
      August 2009
    </a>
  </li>
  
  <li>
    <a title="Archives July 2009" rel="archives"
       href="/2009/07/">
      July 2009
    </a>
  </li>
  
  <li>
    <a title="Archives June 2009" rel="archives"
       href="/2009/06/">
      June 2009
    </a>
  </li>
  
  <li>
    <a title="Archives May 2009" rel="archives"
       href="/2009/05/">
      May 2009
    </a>
  </li>
  
  <li>
    <a title="Archives April 2009" rel="archives"
       href="/2009/04/">
      April 2009
    </a>
  </li>
  
  <li>
    <a title="Archives March 2009" rel="archives"
       href="/2009/03/">
      March 2009
    </a>
  </li>
  
  <li>
    <a title="Archives February 2009" rel="archives"
       href="/2009/02/">
      February 2009
    </a>
  </li>
  
  <li>
    <a title="Archives January 2009" rel="archives"
       href="/2009/01/">
      January 2009
    </a>
  </li>
  
  <li>
    <a title="Archives December 2008" rel="archives"
       href="/2008/12/">
      December 2008
    </a>
  </li>
  
  <li>
    <a title="Archives November 2008" rel="archives"
       href="/2008/11/">
      November 2008
    </a>
  </li>
  
  <li>
    <a title="Archives October 2008" rel="archives"
       href="/2008/10/">
      October 2008
    </a>
  </li>
  
  <li>
    <a title="Archives September 2008" rel="archives"
       href="/2008/09/">
      September 2008
    </a>
  </li>
  
  <li>
    <a title="Archives August 2008" rel="archives"
       href="/2008/08/">
      August 2008
    </a>
  </li>
  
  <li>
    <a title="Archives July 2008" rel="archives"
       href="/2008/07/">
      July 2008
    </a>
  </li>
  
  <li>
    <a title="Archives June 2008" rel="archives"
       href="/2008/06/">
      June 2008
    </a>
  </li>
  
  <li>
    <a title="Archives May 2008" rel="archives"
       href="/2008/05/">
      May 2008
    </a>
  </li>
  
  <li>
    <a title="Archives April 2008" rel="archives"
       href="/2008/04/">
      April 2008
    </a>
  </li>
  
  <li>
    <a title="Archives March 2008" rel="archives"
       href="/2008/03/">
      March 2008
    </a>
  </li>
  
  <li>
    <a title="Archives February 2008" rel="archives"
       href="/2008/02/">
      February 2008
    </a>
  </li>
  
  <li>
    <a title="Archives January 2008" rel="archives"
       href="/2008/01/">
      January 2008
    </a>
  </li>
  
  <li>
    <a title="Archives December 2007" rel="archives"
       href="/2007/12/">
      December 2007
    </a>
  </li>
  
  <li>
    <a title="Archives November 2007" rel="archives"
       href="/2007/11/">
      November 2007
    </a>
  </li>
  
  <li>
    <a title="Archives October 2007" rel="archives"
       href="/2007/10/">
      October 2007
    </a>
  </li>
  
  <li>
    <a title="Archives September 2007" rel="archives"
       href="/2007/09/">
      September 2007
    </a>
  </li>
  
  <li>
    <a title="Archives August 2007" rel="archives"
       href="/2007/08/">
      August 2007
    </a>
  </li>
  
  <li>
    <a title="Archives July 2007" rel="archives"
       href="/2007/07/">
      July 2007
    </a>
  </li>
  
  <li>
    <a title="Archives June 2007" rel="archives"
       href="/2007/06/">
      June 2007
    </a>
  </li>
  
  <li>
    <a title="Archives May 2007" rel="archives"
       href="/2007/05/">
      May 2007
    </a>
  </li>
  
  <li>
    <a title="Archives April 2007" rel="archives"
       href="/2007/04/">
      April 2007
    </a>
  </li>
  
  <li>
    <a title="Archives March 2007" rel="archives"
       href="/2007/03/">
      March 2007
    </a>
  </li>
  
  <li>
    <a title="Archives February 2007" rel="archives"
       href="/2007/02/">
      February 2007
    </a>
  </li>
  
  <li>
    <a title="Archives January 2007" rel="archives"
       href="/2007/01/">
      January 2007
    </a>
  </li>
  
  <li>
    <a title="Archives December 2006" rel="archives"
       href="/2006/12/">
      December 2006
    </a>
  </li>
  
</ul>

<select class="hidden-widescreen input-medium">
  <option>Select One</option>
  
  <option>April 2022</option>
  
  <option>March 2022</option>
  
  <option>February 2022</option>
  
  <option>January 2022</option>
  
  <option>December 2021</option>
  
  <option>November 2021</option>
  
  <option>October 2021</option>
  
  <option>September 2021</option>
  
  <option>August 2021</option>
  
  <option>July 2021</option>
  
  <option>June 2021</option>
  
  <option>May 2021</option>
  
  <option>April 2021</option>
  
  <option>March 2021</option>
  
  <option>February 2021</option>
  
  <option>January 2021</option>
  
  <option>December 2020</option>
  
  <option>November 2020</option>
  
  <option>October 2020</option>
  
  <option>September 2020</option>
  
  <option>August 2020</option>
  
  <option>July 2020</option>
  
  <option>June 2020</option>
  
  <option>May 2020</option>
  
  <option>April 2020</option>
  
  <option>March 2020</option>
  
  <option>February 2020</option>
  
  <option>January 2020</option>
  
  <option>December 2019</option>
  
  <option>November 2019</option>
  
  <option>October 2019</option>
  
  <option>September 2019</option>
  
  <option>August 2019</option>
  
  <option>July 2019</option>
  
  <option>June 2019</option>
  
  <option>May 2019</option>
  
  <option>April 2019</option>
  
  <option>March 2019</option>
  
  <option>February 2019</option>
  
  <option>January 2019</option>
  
  <option>December 2018</option>
  
  <option>November 2018</option>
  
  <option>October 2018</option>
  
  <option>September 2018</option>
  
  <option>August 2018</option>
  
  <option>July 2018</option>
  
  <option>June 2018</option>
  
  <option>May 2018</option>
  
  <option>April 2018</option>
  
  <option>March 2018</option>
  
  <option>February 2018</option>
  
  <option>January 2018</option>
  
  <option>December 2017</option>
  
  <option>November 2017</option>
  
  <option>October 2017</option>
  
  <option>September 2017</option>
  
  <option>August 2017</option>
  
  <option>July 2017</option>
  
  <option>June 2017</option>
  
  <option>May 2017</option>
  
  <option>April 2017</option>
  
  <option>March 2017</option>
  
  <option>February 2017</option>
  
  <option>January 2017</option>
  
  <option>December 2016</option>
  
  <option>November 2016</option>
  
  <option>October 2016</option>
  
  <option>September 2016</option>
  
  <option>August 2016</option>
  
  <option>July 2016</option>
  
  <option>June 2016</option>
  
  <option>May 2016</option>
  
  <option>April 2016</option>
  
  <option>March 2016</option>
  
  <option>February 2016</option>
  
  <option>January 2016</option>
  
  <option>December 2015</option>
  
  <option>November 2015</option>
  
  <option>October 2015</option>
  
  <option>September 2015</option>
  
  <option>August 2015</option>
  
  <option>July 2015</option>
  
  <option>June 2015</option>
  
  <option>May 2015</option>
  
  <option>April 2015</option>
  
  <option>March 2015</option>
  
  <option>February 2015</option>
  
  <option>January 2015</option>
  
  <option>December 2014</option>
  
  <option>November 2014</option>
  
  <option>October 2014</option>
  
  <option>September 2014</option>
  
  <option>August 2014</option>
  
  <option>July 2014</option>
  
  <option>June 2014</option>
  
  <option>May 2014</option>
  
  <option>April 2014</option>
  
  <option>March 2014</option>
  
  <option>February 2014</option>
  
  <option>January 2014</option>
  
  <option>December 2013</option>
  
  <option>November 2013</option>
  
  <option>October 2013</option>
  
  <option>September 2013</option>
  
  <option>August 2013</option>
  
  <option>July 2013</option>
  
  <option>June 2013</option>
  
  <option>May 2013</option>
  
  <option>April 2013</option>
  
  <option>March 2013</option>
  
  <option>February 2013</option>
  
  <option>January 2013</option>
  
  <option>December 2012</option>
  
  <option>November 2012</option>
  
  <option>October 2012</option>
  
  <option>September 2012</option>
  
  <option>August 2012</option>
  
  <option>July 2012</option>
  
  <option>June 2012</option>
  
  <option>May 2012</option>
  
  <option>April 2012</option>
  
  <option>March 2012</option>
  
  <option>February 2012</option>
  
  <option>January 2012</option>
  
  <option>December 2011</option>
  
  <option>November 2011</option>
  
  <option>October 2011</option>
  
  <option>September 2011</option>
  
  <option>August 2011</option>
  
  <option>July 2011</option>
  
  <option>June 2011</option>
  
  <option>May 2011</option>
  
  <option>April 2011</option>
  
  <option>March 2011</option>
  
  <option>February 2011</option>
  
  <option>January 2011</option>
  
  <option>December 2010</option>
  
  <option>November 2010</option>
  
  <option>October 2010</option>
  
  <option>September 2010</option>
  
  <option>August 2010</option>
  
  <option>July 2010</option>
  
  <option>June 2010</option>
  
  <option>May 2010</option>
  
  <option>April 2010</option>
  
  <option>March 2010</option>
  
  <option>February 2010</option>
  
  <option>January 2010</option>
  
  <option>December 2009</option>
  
  <option>November 2009</option>
  
  <option>October 2009</option>
  
  <option>September 2009</option>
  
  <option>August 2009</option>
  
  <option>July 2009</option>
  
  <option>June 2009</option>
  
  <option>May 2009</option>
  
  <option>April 2009</option>
  
  <option>March 2009</option>
  
  <option>February 2009</option>
  
  <option>January 2009</option>
  
  <option>December 2008</option>
  
  <option>November 2008</option>
  
  <option>October 2008</option>
  
  <option>September 2008</option>
  
  <option>August 2008</option>
  
  <option>July 2008</option>
  
  <option>June 2008</option>
  
  <option>May 2008</option>
  
  <option>April 2008</option>
  
  <option>March 2008</option>
  
  <option>February 2008</option>
  
  <option>January 2008</option>
  
  <option>December 2007</option>
  
  <option>November 2007</option>
  
  <option>October 2007</option>
  
  <option>September 2007</option>
  
  <option>August 2007</option>
  
  <option>July 2007</option>
  
  <option>June 2007</option>
  
  <option>May 2007</option>
  
  <option>April 2007</option>
  
  <option>March 2007</option>
  
  <option>February 2007</option>
  
  <option>January 2007</option>
  
  <option>December 2006</option>
  
</select>




          </div>
        </div>
      </div>
  </div>


              </div>
        </div>

        <!-- Subscribe bar -->
        <section class="user-actions">
            <div class="container">
                <div class="row-fluid">
                    <div class="span12">
                        <div class="subscribe">
                            <form class="form-inline" action="https://frc.org/includes/ecom/com_cart_manipulate.cfm?action=add&amp;item=SUB_PUB&amp;var1=WUSUB" method="post">
                                <div class="form-label">
                                    <label for="email" class="subscribe-text">
                                        Subscribe to the
                                        <span class="pub-title">
                                            Washington Update
                                        </span>
                                    </label>
                                </div>
                                <div class="input-append">
                                    <input type="text" id="email" class="input-text" placeholder="Your Email" name="var2" />
                                    <button type="submit" class="btn">Go</button>
                                </div>
                            </form>
                        </div>
                        <div class="btn-toolbar">
                            <a class="connect btn hidden-phone" href="https://www.frc.org/ways-to-connect">
                                Ways To Connect With FRC
                            </a>
                            <a class="donate btn visible-widescreen" href="https://www.frc.org/donate">
                                Make a Donation to FRC
                            </a>
                        </div>
                    </div>
                </div><!-- end .row -->
            </div><!-- end .container -->
        </section><!-- end .user-actions -->
    </section><!-- end #content -->

    <!-- Site Footer -->
    <footer id="footer">
        <div class="container">
            <div class="row-fluid">
                <div class="twitterFtr twitter span4 hidden-phone">
                    <div class="twitter-ticker" style="overflow:hidden; ">

                    <!-- TWITTER CODE GOES HERE -->
                    <a class="twitter-timeline" href="https://twitter.com/FRCdc/lists/team-frc" data-widget-id="346718220536930305">Tweets from https://twitter.com/FRCdc/lists/team-frc</a>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <!-- END TWITTER CODE -->

                            <div class="scroll"></div>
                    </div>


                   <!--  <ul class="tweets">
                        <li>
                            <img src="/static/img/twt1.jpg" />
                            <a href="#" class="author">tperkins</a>
                            We're live in 10 minutes with @ChrisGacek discussing
                            college debt epidemic and how to avoid it:
                            http://ow.ly/e2pnf #EdDebt
                            <span class="meta">1 hour ago - <a href="#">reply</a> - <a href="#">retweet</a> - <a href="#">favorite</a></span>
                        </li>
                        <li>
                            <img src="/static/img/twt2.jpg" />
                            <a href="#" class="author">FRCdc</a>
                            We're live in 10 minutes with @ChrisGacek discussing
                            college debt epidemic and how to avoid it:
                            http://ow.ly/e2pnf #EdDebt
                            <span class="meta">1 hour ago - <a href="#">reply</a> - <a href="#">retweet</a> - <a href="#">favorite</a></span>
                        </li>
                        <li>
                            <img src="/static/img/twt3.jpg" />
                            <a href="#" class="author">TMcClusky</a>
                            We're live in 10 minutes with @ChrisGacek discussing
                            college debt epidemic and how to avoid it:
                            http://ow.ly/e2pnf #EdDebt
                            <span class="meta">1 hour ago - <a href="#">reply</a> - <a href="#">retweet</a> - <a href="#">favorite</a></span>
                        </li>
                    </ul> -->
                    <a class="blue btn btn-large" href="https://www.twitter.com/FRCdc" target="_blank">Join the Conversation</a>
                </div>
                <div class="company span4">
                    <img src="/static/img/logo_sm.png" class="footer-logo" />
                    <address>
                        &copy; 2022 Family Research Council
                        801 G Street NW, Washington, D.C. 20001
                    </address>
                    <p class="contact">
                        <a href="tel:+18002254008">1-800/225-4008</a> &#8226;
                         <a href="https://www.frc.org/privacy-policy">Privacy Policy</a> &#8226;
                         <a href="https://www.frc.org/contact-frc" class="contact-link">Contact Us</a>
                    </p>
                    <ul class="social">
                        <li><a href="https://www.frc.org/facebook" class="facebook">Facebook</a></li>
                        <li><a href="https://twitter.com/FRCdc" class="twitter">Twitter</a></li>
                        <li><a href="https://www.youtube.com/frcblog" class="youtube">YouTube</a></li>
                        <li><a href="https://www.frc.org/contact-frc" class="email">Email</a></li>
                    </ul>
                    <select class="frc-sites links" name="frc-sites">
                        <option value="">Other FRC Sites</option>
                        <option value="http://www.frcaction.org"><a href="http://www.frcaction.org" target="_blank">FRCAction.org</a></option>
                        <option value="http://www.watchmenpastors.org"><a href="http://www.watchmenpastors.org" target="_blank">WatchmenPastors.org</a></option>
                        <option value="http://www.washingtonwatchradio.org"><a href="http://www.washingtonwatchradio.org" target="_blank">Washington Watch Radio</a></option>
                    </select>
                </div>
                <div class="footer-signup span4">
                    <div class="profile-info hidden-phone">
                        
                       <a href="http://www.washingtonwatchradio.org">
                            <img src="/static/img/WWTP_ftr.jpg">
                        </a>
                    </div>
                    <div class="profile-links">
                        
                        <p><b style="color:#9C3;">Download the Radio App Today!</b></p>
                        <div class="btn-group">
                            <a href="https://itunes.apple.com/us/app/frc-radio/id605006377" class="blue btn btn-large">iPhone</a>
                            <a href="https://play.google.com/store/apps/details?id=com.frcprogramapp" class="blue btn btn-large">Droid</a>
                        </div>
                    </div>
                </div>
            </div><!-- end .row -->
        </div><!-- end .container -->
    </footer><!-- end #footer -->
    <!-- jQuery -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
    <!-- Bootstrap -->
    <script src="/static/js/bootstrap-2.3.0.min.js"></script>
    <!-- FitVids.js -->
    <script src="/static/js/jquery.fitvids.min.js"></script>
    <!-- Custom -->
    <script type="text/javascript">
      
      var  imagePath = "https://frc.org/img/domain/frc/banners/";
      jQuery(document).ready(function() {

        
        function print_page() {
            if(window.print){
                if (jQuery('.post').length > 1) {
		jQuery(this).parents('.post').printElement({pageTitle:  jQuery(this).parents('.post').find('a[rel="bookmark"]').text(), printMode:'iframe', overrideElementCSS: ["/static/css/print_detail.css", {href: "/static/css/print_detail.css", media:'print'}]});
                } else {
		jQuery('#content .span8, #content .span8').printElement({pageTitle: jQuery('html title').text(), printMode:'iframe', overrideElementCSS: ["/static/css/print_detail.css", {href: "/static/css/print_detail.css", media:'print'}]});
                }
                
            }else{alert('Print not available from here')};
            return false;
        }
        jQuery(".social-print").click(print_page);
    });
    </script>
    <script src="/static/js/frc.randombackground.js"></script>
    <script src="/static/js/frc.js"></script>

    <link rel="stylesheet" type="text/css" href="/static/css/twitter/twstyles.css" />
    <link rel="stylesheet" type="text/css" href="/static/css/twitter/jScrollPane.css" />
    <script type="text/javascript" src="/static/js/twitter/jquery.mousewheel.js"></script>
    <script type="text/javascript" src="/static/js/twitter/jScrollPane.min.js"></script>
    <script type="text/javascript" src="/static/js/twitter/twscript.js"></script>
    <script type="text/javascript" src="/static/js/jquery.printElement.min.js"></script>

    <script type="text/javascript">
       var _snaq = _snaq || [];
       _snaq.push(['enableActivityTracking', 10, 10]);
       _snaq.push(['setCollectorCf', 'd232poctyyot0s']);
       _snaq.push(['setAppId', 'cwyasxha7a']);
       _snaq.push(['trackPageView']);
     (function() {
       var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
       sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://d1sxqy692q2z42.cloudfront.net/sp.js';
       var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
       })();
    </script>

    


    
</body>
</html>

